[collectd] [PATCH] modbus: rename register types once more

Marc Fournier marc.fournier at camptocamp.com
Mon Feb 2 12:21:30 CET 2015

Excerpts from Eric Sandeen's message of 2015-01-28 05:36:05 +0100:
> As I was looking over my config files again, ModbusRegisterType
> kind of stuck out like a sore thumb.
> Modbus does talk about "read holding" and "read input" as "commands";
> perhaps renaming it as this patch does is more intuitive, so that all
> of the Modbus register configurations start with Register.
> I'm not wedded to it, but if you like it & agree, here you go.

Thanks a lot Eric! As no one seems to have stepped up against this small
naming change, I've merged your patch to master as e6553128.


More information about the collectd mailing list