[collectd] couchdb plugin rename?

Florian Forster octo at verplant.org
Thu Aug 27 15:53:56 CEST 2009


On Thu, Aug 20, 2009 at 07:55:26PM +0200, Florian Forster wrote:
> > So I'm wondering if 'couchdb'  should be renamed to something more
> > generic, 'json' or 'yajl' maybe?
> Sounds reasonable. I think “curl_json” and “curl_yajl” would be good
> names, too.

I've renamed it to “curl_json” now, because that seemed the most
generic. If anyone has any objections, please let me know ;)

Florian octo Forster
Hacker in training
GnuPG: 0x91523C3D
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://mailman.verplant.org/pipermail/collectd/attachments/20090827/5dc6d3f2/attachment.pgp 

More information about the collectd mailing list